View Issue Details

IDProjectCategoryView StatusLast Update
0000013BlueBurnProject [BBP][All Projects] Gameplaypublic2018-08-14 14:57
ReporterIMP700Assigned ToIMP700 
PriorityhighSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version0.8+ (before open pre-alpha)Fixed in Version 
Summary0000013: Collisions partially cease to work for player
DescriptionSometimes collisions stop working for player, it happens randomly, sometimes help respawn.
TagsNo tags attached.
Attach Tags

Activities

IMP700

2018-08-14 14:57

administrator   ~0000071

This is because of the bug in the new collision system in the current version of the GM, so if we switch back to the old collision system, it works just fine.

Issue History

Date Modified Username Field Change
2018-02-25 23:18 IMP700 New Issue
2018-02-25 23:18 IMP700 Status new => assigned
2018-02-25 23:18 IMP700 Assigned To => IMP700
2018-03-12 14:41 IMP700 Target Version => 0.8+ (before open pre-alpha)
2018-08-14 14:57 IMP700 Status assigned => resolved
2018-08-14 14:57 IMP700 Resolution open => fixed
2018-08-14 14:57 IMP700 Note Added: 0000071